Firma SecureATechnology udostępniła aktualizację oprogramowania SecureAPlus do wersji 4.3. Nowy build został uzupełniony o tryb gracza — program nie wyświetla powiadomień oraz nie wysyła automatycznie plików do skanowania (tryb gracza jest dostępny tylko wtedy, kiedy UniwersalAV jest włączony).

Bezpieczeństwo komputera zostało zwiększone poprzez dodanie ustawień skanowania urządzeń USB oraz obsługi serwera proxy za pośrednictwem skryptu. Pojawił się także nowy język — wietnamski, a także ułatwienie dla osób korzystających z białych list plików — przeniesienie na nowy komputer ustawień zawiera teraz reguły dotyczące wykonywania programów działających z poziomu wiersza poleceń.

Naprawiono także nieliczne błędy językowe (m.in w polskim tłumaczeniu) oraz wprowadzono kilka modyfikacji: 

- Importowanie białej listy wymaga teraz uprawnień administratora
- Kiedy serwer w chmurze jest zajęty przez 20 sekund, przed skanowaniem kolejnego pliku wyświetlane jest okienko z komunikatem "Pobieranie wyniku skanowania...” 
- Przy zastosowaniu wykrywania zagrożeń z udziałem technologii UniwersalAV pobieranie wyniku skandowania odbywa się zanim zostanie sprawdzona usługa indeksowania pliku. 
- Kliknięcie ikony SecureAPlus na pasku zadań podczas wstępnego pełnego skanowania systemu nie wyświetli okna postępu, ale przeniesie użytkownika prosto do głównego okna aplikacji. 

AUTOR:

Mateusz Kurlit

Od 3 lat zajmuję się tłumaczeniem z języka angielskiego. Moim głównym obszarem pracy jest lokalizacja oprogramowania, gdzie wykonałem ponad 30 projektów dla 20 firm z branży IT. Oprócz tego tłumaczę artykuły dla Envato Tuts+ za pomocą platformy Native [www.getnative.me].

Podziel się

Komentarze

zawiedziony ndz., 31-07-2016 - 11:22

Działa wam ten cały SA+ ? Zainstalowałem kilka dni temu , i owszem, wszystko gładko, na zielono ....ale po kazdym uruchomieniu komputera tylko widzę, że usługa indeksowania nie gotowa lub błąd serwera ( nie można się połączyć). Długo tak trzeba czekać i czy w ogóle to zadziała ?
Instalowałem , deinstalowałem, wersja free i premium i nic. Ciągle,( całymi dniami indeksuje). chyba podziękuję, bo ile można czekać.

Aucon ndz., 31-07-2016 - 22:46

@#1 U mnie działa, przez większość czasu byłem na freemium. Po skanie przy świeżej instalacji działą dobrze raz miałęm 2-3 dnioowy problem z połaczeniem na serwer, ale wiem, że to nie tylko u mnie, raz miałem przez godzinę indeksowanie, w następnym dniu jednak było wszystko w porządku, nie wiem czy to się zrobiło już to dnia poprzedniego czy to uruchomienie następnego dnia pomogło, bo później już nie zwracałem uwagi na to.

Dodaj komentarz