Adobe wydało łatki bezpieczeństwa dla Adobe Reader X i XI oraz Adobe Acrobat X i XI. Osiem krytycznych łat naprawiają podatności, które mogły doprowadzić do zdalnego wykonania niebezpiecznego kodu. Luki dotyczą wersji programów dla Windows i OSX.

  • Użytkownicy programu Adobe Reader XI (11.0.08) i wcześniejszych wersji powinni zaktualizować program do wersji 11.0.09.
  • Dla użytkowników programu Adobe Reader X (10.1.11) i wcześniejszych wersji, którzy nie mogą przeprowadzić aktualizacji do wersji 11.0.09, Adobe udostępniło dla nich wersję 1.10.12.
  • Użytkownicy programu Adobe Acrobat XI (11.0.08) i wcześniejszych wersji powinni zaktualizować program do wersji 11.0.09.
  • Dla użytkowników programu Adobe Acrobat X (10.1.11) i wcześniejszych wersji, którzy nie mogą przeprowadzić aktualizacji do wersji 11.0.09, firma Adobe udostępniła wersję 10.1.12.

AUTOR:

Adrian Ścibor

Podziel się