Bug pozwalający na zdalne wykonanie kodu w oprogramowaniu Shockwave

Luka pozwala hackerowi na wymienienie oprogramowania Shockwave na starszą, bardziej podatną na ataki wersji, która może zostać wykorzystana przez znajdujące się w niej kilka luk. Chociaż już dwa lata temu Computer Emergency Readiness Team (US CERT) wydał ostrzeżenie o zagrożeniu, dotąd nie zgłoszono żadnego przypadku ataku.

Ponieważ Shockwave jest ściśle zintegrowane z innym oprogramowaniem Adobe, takim jak Flash, także otwiera możliwość naruszeń bezpieczeństwa, które mogą mieć wpływ inne oprogramowanie.

"Dzięki takiej konstrukcji, napastnik może po prostu kierować luki przy starcie Shockwave 10, lub którymkolwiek z dodatków oferowanych przez Shockwave 10”, napisał US CERT. "Na przykład, poprzednia wersja Shockwave dostarcza Flash w wersji 8.0.34.0, który został wydany w dniu 14 listopada 2006 roku i zawiera wiele znanych luk."

Chociaż dwa ostrzeżenia zostały opublikowane przez US CERT w tej sprawie, Adobe będzie koncentrować się na ustalaniu kwestii Flash ponieważ wpływa to zarówno na bezpieczeństwo Pecetów i Maców. Mówiąc, że "nie są znane żadne aktywne exploity lub ataki przy użyciu tych technik," Lips Wiebke, starszy menedżer z Adobe Corporate Communications, uważa luki nie są tak niebezpieczne, jak się wydaje.

Adobe planuje rozwiązać problem najszybciej jak to możliwe, nie określając daty publikacji patcha.

źródło - marken.com.pl



Zapoznaj się z naszą ofertą

Jeśli zajmujesz się sprzedażą rozwiązań zabezpieczających, jesteś dystrybutorem, autoryzowanym partnerem lub producentem i chciałbyś na portalu AVLab zaprezentować swoje portfolio gronu potencjalnych odbiorców, zareklamować wydarzenie, oprogramowanie, sprzęt lub inne usługi — po prostu napisz do nas. A może mialeś/aś do czynienia z ransomware? Pomagamy też w odszyfrowaniu plików.
Czytaj więcej